Comment résoudre une erreur de “Content-Security-Policy” ?

Lors du chargement du widget Sellsy sur votre site internet, vous pouvez obtenir une erreur de CSP.

Pour corriger cela vous devez ajouter le domaine de sellsy.fr et sellsy.com dans votre déclaration CSP.

Ajouter les informations suivantes sur la configuration de votre serveur :

https://*.sellsy.com

https://*.sellsy.fr

Ex : via un fichier htaccess

< IfModule mod_headers.c>
Header set Content-Security-Policy "default-src
https://*.sellsy.fr https://*.sellsy.com;"
< /IfModule>

Cet article vous a-t-il été utile ?